Critically out of date and misconfigured

Forum for discussing ideas and needs for MeritBadge.Org (The Wiki)

Moderator: Site Admin

Forum rules
The purpose of this forum is to provide a place for our registered Users to be able discuss ideas and technical issues/aspects of the MeritBadge wiki. This forum is 'visible' to registered Users only.

Critically out of date and misconfigured

Postby Doug » Fri Sep 27, 2013 12:32 am

Have you considered upgrading? You are running MediaWiki 1.12 which was released in early 2008. MediaWiki only supports 1.19 (released in 2012) and above and 1.21 is current (though you can't go any higher than 1.19 without upgrading your php). Upgrading is really very simple.

Also, you seem to have installed your wiki at /wiki, resulting in an inability to properly configure short urls. '/wiki/index.php/Foo' is not a standard MediaWiki url, rather it should be '/w/index.php/Foo' which is then shortened to '/wiki/Foo'.

Doug
Doug
Scout
 
Posts: 3
Joined: Tue Sep 24, 2013 9:00 pm

Return to MeritBadge.Org -- The Wiki (Registered Users)

Who is online

Users browsing this forum: No registered users and 1 guest